Helpshift Service Outage

Incident Report for Helpshift

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 07:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2025 - 07:05 UTC

Investigating

Currently a Helpshift Service Outage is being experienced.
We are actively Investigating the Issue.
Posted Dec 05, 2025 - 07:01 UTC
This incident affected: Web Chat, Time Based Automation, Bots, Auto Assignment, New Issue Automation, and Helpshift Dashboard.