HelpCenter is not loading on SDKX
Incident Report for Helpshift
Resolved
We are pleased to inform you that the issue has been resolved, and the Helpcenter on SDK X is now operational. We sincerely apologize for any inconvenience this may have caused.
Posted Sep 03, 2024 - 20:36 UTC
Update
We are continuing to investigate this issue.
Posted Sep 03, 2024 - 20:01 UTC
Investigating
We are currently experiencing performance issues with the Helpcenter on SDKX. Our team is currently working to restore normal performance levels. We're sincerely sorry for any inconvenience.
Posted Sep 03, 2024 - 20:01 UTC
This incident affected: Helpcenter(SDK).