Dashboard Analytics: Stale Data
Incident Report for Helpshift
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 08, 2019 - 14:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Aug 08, 2019 - 13:26 UTC
Update
Dashboard Analytics and PowerBI content packs will be updated within next 2.5 hours.
Posted about 1 month ago. Aug 08, 2019 - 10:26 UTC
Identified
We've identified the issue and fix is being implemented. Dashboard Analytics will be updated within the next 4 hours. Analytics API and PowerBI content packs will be updated within the next 3 hours.
Posted about 1 month ago. Aug 08, 2019 - 07:21 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 08, 2019 - 05:14 UTC
This incident affected: Analytics Dashboard.