Android Push notifications not operational
Incident Report for Helpshift
Resolved
We have fixed this issue. Push notifications are operational now.
Posted about 1 month ago. Aug 08, 2019 - 08:08 UTC
Identified
Push notifications to the Android platform are not working.
We have identified the issue and fix is being implemented.
Estimated time for the fix is 1 hour
Posted about 1 month ago. Aug 08, 2019 - 07:32 UTC
This incident affected: Mobile SDK.