Language AI Service Outage

Incident Report for Helpshift

Resolved

This incident has been resolved !
Posted Nov 12, 2024 - 01:39 UTC

Monitoring

The issue has been fixed. Language AI service is functioning fine. We are monitoring the fix.
Posted Nov 11, 2024 - 23:02 UTC

Investigating

We’re experiencing a service outage with Language AI. Our team is currently working to restore the service. We apologize for any inconvenience.
Posted Nov 11, 2024 - 17:59 UTC
This incident affected: Language AI.